IGWiki Main Page

IGSuite Faq

Che browser devo utilizzare con IGSuite ? (Document expired)

Search pages


SourceForge Logo

IGSuiteChe browser devo utilizzare con IGSuite ? (Document expired)
  Edit WikiPage historyPropertyGet PdfCalcShows a printable version of this pageCan I help you ?

Che browser devo utilizzare con IGSuite ?


In teoria qualsiasi browser che supporti almeno Html 4.01, css2, javascript e i cookies ma in pratica vista l'orribile mancanza da parte di tutti i browser sull'uso corretto degli standard W3C link, IGSuite verrà visualizzato diversamente su diversi browser.

Di seguito abbiamo stilato una lista di browser che non danno problemi, che sono stati testati e che offrono un ottimo rendering dell'interfaccia utente di IGSuite. Le release indicate sono le minime accettabili e valide per tutti i sistemi operativi su cui sono disponibili. Tutte le release successive a quelle indicate sono chiaramente consigliate.

Browser e release minima

Prestazioni in velocità

Resa grafica

Test effettuati con IG

Firefox 1.0 (consigliato)

Medie

Ottima

E' il più testato

IE 5.5

Alte

Scarsa

Secondo tra i più testati

Opera 9.0

Medie

Buona

Poco testato

Konqueror 3.3

Buone

Buona

Sufficentemente testato


Name: faq33 - Revision: 2 - Author: LucaS (06.02.2006) - Last Editor: LucaS (04.04.2007) - Category: Faq - Due Date: 31.12.2009 - View privileges: All the world - Edit privileges: Shared by all users - Approved by: LucaS - Copyright © LucaS All right reserved